This update makes it easier to navigate content, generate client code, and understand request and response structures with clearer examples and improved navigation.
The documentation portal includes an integrated AI-powered chat assistant, allowing you to ask questions and quickly find relevant answers directly within the documentation.
We hope you find working with the Fibre Cafe even more efficient and intuitive with this new update.
Posted Jan 26, 2026 - 18:51 GMT
Verifying
Verification is currently underway for the maintenance items.
Posted Jan 26, 2026 - 18:32 GMT
Update
Scheduled maintenance is still in progress whilst we wait for DNS entries to update.